Elevated API Errors
Incident Report for People Data Labs
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 16:52 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2021 - 16:49 PST
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.

We will update you shortly as we look for a root cause.
Posted Dec 01, 2021 - 16:22 PST
This incident affected: Person Enrichment API, Person Bulk Enrichment API, Person Search API, Company Enrichment API, and Company Search API.