Increased errors in some API endpoints

Incident Report for People Data Labs

Resolved

This incident has been resolved.
Posted Dec 18, 2024 - 09:40 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 09:26 PST

Identified

We have identified the issue and are implementing a fix
Posted Dec 18, 2024 - 08:58 PST
This incident affected: Person Enrichment APIs (Person Enrichment API, Person Bulk Enrichment API) and Person Identify API.