Person Enrichment API - Service Degradation
Incident Report for People Data Labs
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 10:08 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 09:51 PST
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:51 PST
Investigating
We're experiencing an elevated level of API errors and are currently investigating the issue.

Clients leveraging the Person Enrichment API may experience lag spikes and possible 502s

We will update you shortly as we look for a root cause.
Posted Jan 25, 2023 - 09:01 PST
This incident affected: Person Enrichment API.