Person Enrich/Search API Outage
Incident Report for People Data Labs
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 08:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 07:25 PDT
Identified
There is an issue affecting the Person APIs currently. This endpoints are not usable at the moment. We have identified the issue and a fix is being deployed currently. We hope to have this issue resolved shortly.
Posted Apr 08, 2024 - 06:26 PDT
This incident affected: Person Enrichment API, Person Bulk Enrichment API, and Person Search API.