The scheduled maintenance has been completed. No impact beyond a brief (<15M) period of increased latency and 4XX responses from our load balancer was observed during the maintenance window.
Posted Nov 21, 2021 - 07:59 PST
Verifying
Verification is currently underway for the maintenance items.
Posted Nov 21, 2021 - 07:54 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 21, 2021 - 07:30 PST
Scheduled
The People Data Labs SRE team is performing preventative maintenance on our production network. This maintenance will be on the routing tables in our VPC to ensure availability in the event of a service outage from a single AWS availability zone.
As such, we do not expect API requests to be interrupted except for short periods of increased latency and 500/502 responses. Our SRE team will be monitoring the system closely throughout the scheduled maintenance.
This scheduled maintenance affected: Person Enrichment APIs (Person Enrichment API, Person Bulk Enrichment API), Company Enrichment APIs (Company Enrichment API), and Person Search API, Company Search API.