We have identified the issue and put mitigation in place. We will continue to monitor before resolving,
Customers should see normal response times from our API endpoints at this time.
Next Update: within 2 hours
Posted Feb 06, 2025 - 13:18 PST
Update
The team's investigation is continuing, and overall average response time should be improving for most customers.
Some customers may continue to experience higher than normal response times from our API endpoints.
Next Update: within 2 hours
Posted Feb 06, 2025 - 11:24 PST
Update
Our team is still investigating the ongoing issue, but have made significant improvements to the average response time
Customers may continue to experience higher than normal response times from our API endpoints.
Next Update: within 1 hour
Posted Feb 06, 2025 - 10:19 PST
Investigating
Customers are experiencing higher than normal response times from our API endpoints.
Our teams are prioritizing this issue and will provide regular updates as we work toward a resolution.
Next Update: Within 2 hours
For urgent inquiries, please contact your account team.
Posted Feb 06, 2025 - 08:19 PST
This incident affected: Person Enrichment APIs (Person Enrichment API, Person Preview Enrichment API, Person Bulk Enrichment API, Person Retrieve API, Person Bulk Retrieve API), Company Enrichment APIs (Company Enrichment API, Bulk Company Enrichment API), Cleaner APIs (Location Cleaner API, Company Cleaner API, School Cleaner API), API Sandbox (Sandbox Person Enrichment API, Sandbox Person Search API, Sandbox Person Identify API), and Person Search API, Person Identify API, Company Search API, Autocomplete, Job Title Enrichment API.