Person Retrieve Errors
Incident Report for People Data Labs
Resolved
All issues with person retrieve have been resolved.
Posted Aug 24, 2023 - 12:32 PDT
Monitoring
We have applied a temporary fix and calls are returning normally at the moment. We will be rolling out a permanent fix shortly.
Posted Aug 24, 2023 - 12:03 PDT
Identified
We are seeing intermittent issues with person retrieve endpoint, some calls maybe returning 500s, we are working to resolve this currently.
Posted Aug 24, 2023 - 11:04 PDT
This incident affected: Person Enrichment API and Person Bulk Enrichment API.