Elevated errors across all API endpoints
Incident Report for People Data Labs
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 09:18 PDT
Monitoring
Our cloud provider is continuing to work on the root cause and we are continuing to monitor the situation.
Posted Sep 18, 2023 - 14:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 18, 2023 - 11:52 PDT
Identified
We are seeing a small number of 500s (< %1) against all API endpoints. This appears to be an issue with our cloud provider and we are working with them to resolve the problem.
Posted Sep 18, 2023 - 11:51 PDT
This incident affected: Person Enrichment API, Person Bulk Enrichment API, Person Search API, Company Enrichment API, Company Search API, Identify API, and Cleaner APIs.